This mod allows you to resize the height of stashes however you want!

Info

– By default, this mod will enable itself, and increase by 10 the stash height for each edition of the game
* `Standard` from 28 to 38
* `Left Behind` from 38 to 48
* `Prepare to Escape` from 48 to 58
* `Edge of Darkness` from 68 to 78

Installation

1. Extract archive to your `server folder/user/mods` folder
* Folder structure should look like `server folder/user/mods/Kyodan-SizinStashes-1.0.1`
2. Close your server (if it’s running)
3. Edit `settings.json` in your preferred text editor/IDE, review/modify any settings, then save and close
4. Delete your `server folder/user/cache` folder
5. Run your server (it should generate a new cache)

* If you change a setting in `settings.json`, repeat steps 2-5 above

Settings

– Below are the default settings:
* “sizinStashes”: true,
* “standard”: 38,
* “leftBehind”: 48,
* “prepareToEscape”: 58,
* “edgeOfDarkness”: 78

– Below are the flags for each setting:
* “sizinStashes” (true|false) – determines if this script is enabled/disabled
* “standard” (number) – determines how tall (in units) the ‘Standard’ stash will be
* “leftBehind” (number) – determines how tall (in units) the ‘Left Behind’ stash will be
* “prepareToEscape” (number) – determines how tall (in units) the ‘Prepare to Escape’ stash will be
* “edgeOfDarkness” (number) – determines how tall (in units) the ‘Edge of Darkness’ stash will be

Files

– If any of the files below are missing/misplaced, you may have to redownload/reinstall this archive:
* src/Sizin.js
* mod.config.json
* settings.json
* readme.md

Need help?

1. Join the EmuTarkov Discord: https://discord.gg/33r4FPp
2. @ me in the #support channel which script + version, what the issue is, and a picture/log of that issue (if possible)

Changelog

– 01.26.21
* Fixed error messages not working properly
* Simplified/tidied up some strings

This mod improves clarity when using night vision/thermal goggles!

Info

– By default, this mod will adjust settings for the following goggles to make them easier to see through:
* GPNVG-18
* N-15
* PNV-10T
* PVS-14
* T-7

Installation

1. Extract archive to your `server folder/user/mods` folder
* Folder structure should look like `server folder/user/mods/Kyodan-GleaminGoggles-1.0.0`
2. Close your server (if it’s running)
3. Edit `settings.json` in your preferred text editor/IDE, review/modify any settings, then save and close
4. Delete your `server folder/user/cache` folder
5. Run your server (it should generate a new cache)

* If you change a setting in `settings.json`, repeat steps 2-5 above

Settings

– Below are the default settings:
* “gleaminGoggles”: true

– Below are the flags for each setting:
* “gleaminGoggles” (true|false) – determines if this script is enabled/disabled

Files

– If any of the files below are missing/misplaced, you may have to redownload/reinstall this archive:
* src/Gleamin.js
* mod.config.json
* settings.json
* readme.md

Need help?

1. Join the EmuTarkov Discord: https://discord.gg/33r4FPp
2. @ me in the #support channel which script + version, what the issue is, and a picture/log of that issue (if possible)

Thanks to CorndogCrusader for the screenshot!

This mod allows you to adjust the amount of uses for Painkillers and Ibuprofen!

Info

– By default, this mod will enable itself, and Painkillers will have 10 max uses (default 4 uses), and Ibuprofen will have 26 max uses (default 12 uses)

Installation

1. Extract archive to your `server folder/user/mods` folder
* Folder structure should look like `server folder/user/mods/Kyodan-PoppinPills-1.0.2`
2. Close your server (if it’s running)
3. Edit `settings.json` in your preferred text editor/IDE, review/modify any settings, then save and close
4. Delete your `server folder/user/cache` folder
5. Run your server (it should generate a new cache)

* If you change a setting in `settings.json`, repeat steps 2-5 above

Settings

– Below are the default settings:
* “poppinPills”: true,
* “painkiller”: 10,
* “ibuprofen”: 26

– Below are the flags for each setting:
* “poppinPills” (true|false) – determines if this script is enabled/disabled
* “painkiller” (number) – determines how much the extract will cost
* “ibuprofen” (number) – determines how much the extract will cost

Files

– If any of the files below are missing/misplaced, you may have to redownload/reinstall this archive:
* src/Poppin.js
* mod.config.json
* settings.json
* readme.md

Need help?

1. Join the EmuTarkov Discord: https://discord.gg/33r4FPp
2. @ me in the #support channel which script + version, what the issue is, and a picture/log of that issue (if possible)

Changelog

– 01.26.21
* Fixed error messages not working properly
* Simplified/tidied up some strings